


<!DOCTYPE html>

<html prefix="og: http://ogp.me/ns#" lang="en-gb" dir="ltr">



  <head>

    	<base href="http://instoremag.com/guest-blogs/the-jeweler-grandma-goes-gangsta" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Shine Blogs, instore, jewelry industry, David Squires, Ralf Kircher, Eileen McClelland, Beth Bernstein, Trace Shelton, Chris Burslem, Tim Searfoss, William Irwin, Guest Blogs, blogger" />
	
	<meta name="author" content="Tim Searfoss" />
	<meta property="og:url" content="http://instoremag.com/guest-blogs/the-jeweler-grandma-goes-gangsta" />
	<meta property="og:title" content="The Jeweler: Grandma Goes Gangsta" />
	<meta property="og:type" content="article" />
	<meta property="og:description" content="Catch &quot;The Jeweler&quot; on INSTOREMAG.COM. For more cartoons from Tim Searfoss, go here. /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEB..." />
	<meta name="description" content="Catch &quot;The Jeweler&quot; on INSTOREMAG.COM. For more cartoons from Tim Searfoss, go here. /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEB..." />
	
	<title>The Jeweler: Grandma Goes Gangsta - INSTOREMAG.COM</title>
	<link href="/templates/ja_mitius/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/media/com_rstbox/css/rstbox.css" rel="stylesheet" type="text/css" />
	<link href="/media/system/css/modal.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_mitius/css/k2.css" rel="stylesheet" type="text/css" />
	<link href="/media/modals/css/bootstrap.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_mitius/css/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_mitius/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_mitius/css/bootstrap-responsive.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_mitius/css/template-responsive.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_mitius/css/off-canvas.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_mitius/css/iefix.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/t3/base/css/megamenu.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/t3/base/css/megamenu-responsive.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_mitius/css/megamenu.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_mitius/css/megamenu-responsive.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_jasidenews/asset/style.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_mitius/css/mod_jasidenews.css" rel="stylesheet" type="text/css" />
	<link href="http://ns2.instorebackup.info/modules/mod_jmod_tweetdisplay/css/jmod_tweetdisplay.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_janewsticker/assets/style.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
#jmod-tweets a {color: #0084b4}#jmod-container {background-color: #ffffff}#jmod-header {border-bottom-color: #cccccc}#jmod-container {border-color: #cccccc}.jmod-copyright {border-top-color: #cccccc}.jmod-tweet-container {border-bottom-color: #cccccc}#jmod {color: #333333}a .jmod-display-name {color: #333333}a .jmod-screen-name {color: #999999}a:hover .jmod-screen-name {color: #666666}#jmod-header, #jmod-header a {color: #333333}
	</style>
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/media/com_rstbox/js/velocity.js" type="text/javascript"></script>
	<script src="/media/com_rstbox/js/velocity.ui.js" type="text/javascript"></script>
	<script src="/media/com_rstbox/js/rstbox.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
	<script src="/media/system/js/core.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
	<script src="/media/system/js/modal.js" type="text/javascript"></script>
	<script src="/components/com_k2/js/k2.js?v2.6.8&amp;sitepath=/" type="text/javascript"></script>
	<script src="/media/modals/js/jquery.colorbox-min.js" type="text/javascript"></script>
	<script src="/media/modals/js/script.min.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base/bootstrap/js/bootstrap.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base/js/off-canvas.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base/js/script.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base/js/menu.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base/js/responsive.js" type="text/javascript"></script>
	<script src="/templates/ja_mitius/js/jquery.easing.1.3.js" type="text/javascript"></script>
	<script src="/templates/ja_mitius/js/jquery.masonry.min.js" type="text/javascript"></script>
	<script src="/templates/ja_mitius/js/script.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base/js/jquery.equalheight.js" type="text/javascript"></script>
	<script src="/modules/mod_jasidenews/asset/script.js" type="text/javascript"></script>
	<script src="/modules/mod_janewsticker/assets/script.js" type="text/javascript"></script>
	<script type="text/javascript">

		jQuery(function($) {
			SqueezeBox.initialize({});
			SqueezeBox.assign($('a.modal').get(), {
				parse: 'rel'
			});
		});

		window.jModalClose = function () {
			SqueezeBox.close();
		};
		
		// Add extra modal close functionality for tinyMCE-based editors
		document.onreadystatechange = function () {
			if (document.readyState == 'interactive' && typeof tinyMCE != 'undefined' && tinyMCE)
			{
				if (typeof window.jModalClose_no_tinyMCE === 'undefined')
				{	
					window.jModalClose_no_tinyMCE = typeof(jModalClose) == 'function'  ?  jModalClose  :  false;
					
					jModalClose = function () {
						if (window.jModalClose_no_tinyMCE) window.jModalClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
		
				if (typeof window.SqueezeBoxClose_no_tinyMCE === 'undefined')
				{
					if (typeof(SqueezeBox) == 'undefined')  SqueezeBox = {};
					window.SqueezeBoxClose_no_tinyMCE = typeof(SqueezeBox.close) == 'function'  ?  SqueezeBox.close  :  false;
		
					SqueezeBox.close = function () {
						if (window.SqueezeBoxClose_no_tinyMCE)  window.SqueezeBoxClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
			}
		};
var modal_class = 'modal_link'; var modal_defaults = { opacity: '0.8',maxWidth: '95%',maxHeight: '95%',current: '{current} / {total}',previous: 'previous',next: 'next',close: 'close',xhrError: 'This content failed to load.',imgError: 'This image failed to load.' };
jQuery(function($){ $(".hasTooltip").tooltip({"html": true,"container": "body"}); });
	</script>
	<!-- Start: Google Structured Data Markup -->
            
            <script type="application/ld+json">
            {
                "@context": "http://schema.org",
                "@type": "BreadcrumbList",
                "itemListElement": [{
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@id":  "http://instoremag.com/",
                    "name": "Home"
                }
            },{
                "@type": "ListItem",
                "position": 2,
                "item": {
                    "@id":  "http://instoremag.com/",
                    "name": "Home"
                }
            },{
                "@type": "ListItem",
                "position": 3,
                "item": {
                    "@id":  "http://instoremag.com/shine-blogs",
                    "name": "Shine Blogs"
                }
            },{
                "@type": "ListItem",
                "position": 4,
                "item": {
                    "@id":  "/blogs/guest-blogs",
                    "name": "Guest Blogs"
                }
            },{
                "@type": "ListItem",
                "position": 5,
                "item": {
                    "@id":  "",
                    "name": "The Jeweler: Grandma Goes Gangsta"
                }
            }]
            }
            </script>
        
            <!-- End: Google Structured Data Markup -->


    
<meta name="robots" content="noodp,noydir" />
 <meta name="msvalidate.01" content="3E4766653F966E638D10CC03AD1092A5" />

<!-- META FOR IOS & HANDHELD -->

<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>

<meta name="HandheldFriendly" content="true" />

<meta name="apple-mobile-web-app-capable" content="YES" />

<!-- //META FOR IOS & HANDHELD -->



<!-- SYSTEM CSS -->

<link href="/templates/system/css/system.css" rel="stylesheet" />

<!-- //SYSTEM CSS -->



<!-- T3 BASE HEAD -->


<!-- //T3 BASE HEAD -->

<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Roboto+Slab:400,100,300|Oswald:400,300,700">


<!-- CUSTOM CSS -->

<link href="/templates/ja_mitius/css/custom.css" rel="stylesheet" />

<!-- //CUSTOM CSS -->




<!-- Le HTML5 shim, for IE6-8 support of HTML5 elements -->

<!--[if lt IE 9]>

<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>

<![endif]-->



<!-- For IE6-8 support of media query -->

<!--[if lt IE 9]>

<script type="text/javascript" src="/plugins/system/t3/base/js/respond.min.js"></script>

<![endif]-->



<!-- You can add Google Analytics here-->
  
	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	
	  ga('create', 'UA-7968703-1', 'instoremag.com');
	  ga('send', 'pageview');
	
	</script>
	<script type="text/javascript">
		function setwidthscrss(){
			widthss = 'widno';
			wid = screen.width;
			if(wid>1024){
				widthss = 'widyes';	
			}
			document.getElementById("wappers").setAttribute("class", widthss);
			//document.getElementById("footers").setAttribute("class", widthss);
		}

	</script>
	<script type="text/javascript">
		window.onscroll = scroll;
		
		function scroll () {
			if(window.pageYOffset > '50'){
				document.getElementById("topheares").setAttribute("class", "cbp-af-header");
			}else {
				//document.getElementById("topheares").setAttribute("class", "cbp-af-header-show");	
				document.getElementById("topheares").setAttribute("class", "cbp-af-header");				
			}
		}

	</script>
    
    
    
    
    
	<!-- Start Alexa Certify Javascript -->
	<script type="text/javascript">
	_atrk_opts = { atrk_acct:"tueZg1asOv00Ol", domain:"instoremag.com",dynamic: true};
	(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
	</script>
	<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=tueZg1asOv00Ol" style="display:none" height="1" width="1" alt="" /></noscript>
	<!-- End Alexa Certify Javascript -->  

			<!-- Start SumoMe Javascript -->
		<script src="//load.sumome.com/" data-sumo-site-id="96ae87a3b35d5216312dc0dbd11fff86e0eb9efe614f4dc871681bf4b0fc4801" async="async"></script>
		<!-- End SumoMe Javascript --> 
	

	<style>
		.ja-mainnav .navbar-inner {
		  background: #fff;
		}
		/* NEW MENU */
		#wappers .ja-mainnav .navbar-inner {
		    background: #cecece none repeat scroll 0 0;
		}	
		
		
		#wappers .ja-mainnav .navbar .nav > li > a {
		    border-right: 0 solid #e5e5e5;
		    color: #464646;
		    font-size: 20px;
		}
		
		#wappers .ja-mainnav .navbar .nav > li > a b {
		    border-bottom-color: #464646;
		    border-top-color: #464646 !important;
		    color: #464646 !important;
		    margin-top: 16px;
		}	
		
		#wappers .navbar .nav > li.instorempage {
		    margin-left: 10px;
			float: left;
		}
		
		#wappers .navbar .nav > li.smartjewlerypage.active ,
		#wappers .navbar .nav > li.instorempage.active {
		    border-radius: 5px;
		    box-shadow: 0 0 5px #666;
			float: left;
		    margin-left: 10px;
		}
		
		#wappers .navbar .nav > li.smartjewlerypage {
		    margin-left: 10px;
			float: left;
		}
		
		#wappers .navbar .nav > li.smartjewlerypage a{
		    padding-bottom: 5px;
		    padding-top: 5px;
			height: 40px;
		}
		
		#wappers .navbar .nav > li.instorempage  a {
		    padding-bottom: 5px;
		    padding-top: 5px;
		}	
		
		#wappers .ja-mainnav {
		    height: 60px;
		}
	</style>
  </head>


  <body class="page302 contentid2464 templatetype_mainmenu">
	<!--  <body onload="setwidthscrss()"> -->
	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KFWPRB"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-KFWPRB');</script>

	<!-- End Google Tag Manager -->

		<div id="topheares"></div>
	<div id="wappers" class="widyes"  onscroll="OnScrollDiv(this)">
	    


<section class="wrap ja-topheader">

	<div class="container">
		<div class="banner-tops">
 			<div class="bannergroup">

	<div class="banneritem">
																																																																											<a class="" 
									href="/banners/click433" target="_blank"
									title="Leaderboard Banner ( AGTA - September 1, 2016)">
									<img
										src="http://instoremag.com/banners/INSTORE-LEADERBOARD_1050-pix--x-100-pix-090116.jpg"
										alt="Leaderboard Banner ( AGTA - September 1, 2016)"
																													/>
								</a>
																						
					
							<div class="clr"></div>
	</div>

</div>

		</div>
    <div class="row">

	

      <div class="span8 clearfix">

        <div class="top-menu">

			<style type="text/css">
body {background-image: url("http://instoremag.com/images/2014-10/bg-instore-nov-14.jpg") ; background-attachment:scroll ; background-position:center top ; background-repeat:no-repeat ; background-color:#000000 ;}
</style>

		</div>

		

		
      </div>

	  

	  <div class="span4">

        <div class="top-login">

			

		</div>

      </div>

	  

    </div>

  </div>

</section> 
	    

<!-- HEADER -->

<header id="ja-header" class="ja-header wrap">

  <div class="container">

	<div class="row">



		<!-- LOGO -->

		<div class="span4">

		  <div class="logo logo-image">

			<h1>
								
			  <a href="/./" title="Sitename" style="background-image:url(/images/instorem_logos.png);">

				<span>Sitename</span>

			  </a>

			  <small class="site-slogan hidden-phone">Your slogan goes here</small>

			</h1>

		  </div>

		</div>

		<!-- //LOGO -->



		<div class="span8">     

		 	<div class="t3-module module45,7 " id="Mod193"><div class="module-inner"><div class="module-ct"><div class="bannergroup45,7">

	<div class="banneritem">
																																																																											<a class="" 
									href="/banners/click454" target="_blank"
									title="Leaderboard Banner (Stuller - December 12, 2016)">
									<img
										src="http://instoremag.com/banners/INSTORE_RON_campaign-121216.jpg"
										alt="STULLER"
										width ="643"										height ="79"									/>
								</a>
																						
					
							<div class="clr"></div>
	</div>

</div>
</div></div></div>

		</div>

	</div>



  </div>

</header>

<!-- //HEADER -->


	    				<!-- MAIN NAVIGATION -->
<nav id="ja-mainnav" class="wrap ja-mainnav navbar-collapse-fixed-top">
	<div class="container navbar">
		<div class="navbar-inner">
			&nbsp;&nbsp;&nbsp;
			<ul class="nav level0">
				<li class="current active mega instorempage">
					<a href="/./" class=" dropdown-toggle"><img src="/images/ins.png" /> 
						<b class="caret"></b>
					</a>
				</li>&nbsp;&nbsp;&nbsp;
				<li class="current  mega smartjewlerypage">
					<a href="/smartshow" class=" dropdown-toggle"><img src="/images/smartjew.png" /> 
						<b class="caret"></b>
					</a>
				</li>		
			</ul>
		</div>
 	</div>
</div>	
	
<nav id="ja-mainnav" class="wrap ja-mainnav navbar-collapse-fixed-top">
  <div class="container navbar">
    <div class="navbar-inner">
	  
      <button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
    		<span class="icon-bar"></span>
    		<span class="icon-bar"></span>
    		<span class="icon-bar"></span>
  	  </button>
	  <div class="left-mainnav">&nbsp;</div>
  	  <div class="nav-collapse collapse always-show">
              <div class="t3-megamenu">
<ul class="nav level0">
<li class="active dropdown mega" data-id="101" data-level="1">
<a class=" dropdown-toggle" href="/"   data-toggle="dropdown" data-target="#">Home <b class="caret"></b></a>
<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row-fluid">
<div class="span12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul class="mega-nav level1">
<li class="current active" data-id="302" data-level="2">
<a class="" href="/shine-blogs"  >Shine Blogs </a>
</li>
<li  data-id="322" data-level="2">
<a class="" href="/shine-times/"  >Shine Times </a>
</li>
<li  data-id="325" data-level="2">
<a class="" href="/shine-press/"  >Shine Press </a>
</li>
<li class="dropdown-submenu mega" data-id="306" data-level="2">
<a class="" href="/homepage/multimedia"  >Shine Multimedia </a>
<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row-fluid">
<div class="span12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul class="mega-nav level2">
<li  data-id="525" data-level="3">
<a class="" href="/homepage/multimedia/instore-photo-galleries"  >Photo Galleries </a>
</li>
<li  data-id="617" data-level="3">
<a class="" href="/homepage/multimedia/instore-videos"  >Videos </a>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li class="dropdown-submenu mega" data-id="372" data-level="2">
<a class="" href="http://instr.us/latest"  >Latest E-Editions</a>
<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row-fluid">
<div class="span12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul class="mega-nav level2">
<li  data-id="370" data-level="3">
<a class="" href="http://instr.us/latest"  >INSTORE</a>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li  data-id="620" data-level="2">
<a class="" href="/tip-of-the-day-link/"  >Daily Tips </a>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li class="dropdown mega" data-id="103" data-level="1">
<a class=" dropdown-toggle" href="/instore"   data-toggle="dropdown" data-target="#">INSTORE <b class="caret"></b></a>
<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row-fluid">
<div class="span12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul class="mega-nav level1">
<li  data-id="569" data-level="2">
<a class="" href="http://instoremag.com/instore" title="Tips, features and jewelry design for jewelry store owners from INSTORE"  ><img src="/banners/is-12-16-cover.png" alt="Latest Issue" /></a>
</li>
<li  data-id="611" data-level="2">
<a class="" href="http://instoremag.com/instore" title="Tips, features and latest jewelry designs for store owners"  >Archives</a>
</li>
<li  data-id="580" data-level="2">
<a class="" href="/america-s-coolest-stores/cool-stores/"  >Cool Stores </a>
</li>
<li  data-id="581" data-level="2">
<a class="" href="/store-advice/ask-instore/"  >Ask INSTORE </a>
</li>
<li  data-id="582" data-level="2">
<a class="" href="/best-stores/best-of-the-best/"  >Best of the Best </a>
</li>
<li  data-id="583" data-level="2">
<a class="" href="/store-advice/calendar-and-manager-s-to-do/"  >Calendar </a>
</li>
<li class="dropdown-submenu mega" data-id="584" data-level="2">
<a class="" href="/store-advice/columns/"  >Columnists </a>
<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row-fluid">
<div class="span12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul class="mega-nav level2">
<li  data-id="705" data-level="3">
<a class="" href="/columns/david-geller/"  >David Geller </a>
</li>
<li  data-id="706" data-level="3">
<a class="" href="/columns/shane-decker/"  >Shane Decker </a>
</li>
<li  data-id="707" data-level="3">
<a class="" href="/columns/david-brown/"  >David Brown </a>
</li>
<li  data-id="708" data-level="3">
<a class="" href="/columns/commentary-the-business/"  >Business, The </a>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li  data-id="579" data-level="2">
<a class="" href="/instore/lead-stories/"  >Lead Stories </a>
</li>
<li class="dropdown-submenu mega" data-id="721" data-level="2">
<a class="" href="/instore/products/"  >Products </a>
<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row-fluid">
<div class="span12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul class="mega-nav level2">
<li  data-id="722" data-level="3">
<a class="" href="/products/tools-and-services/"  >Tools and Services </a>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li  data-id="585" data-level="2">
<a class="" href="/store-advice/real-deal/"  >Real Deal </a>
</li>
<li  data-id="586" data-level="2">
<a class="" href="/store-advice/tip-sheet/"  >Tip Sheet </a>
</li>
<li  data-id="716" data-level="2">
<a class="" href="/best-stores/smooth-sellers/"  >Smooth Sellers </a>
</li>
<li  data-id="738" data-level="2">
<a class="" href="/america-s-coolest-stores/cool-stores/"  >America's Coolest 2015 </a>
</li>
<li  data-id="963" data-level="2">
<a class="" href="/acs2016"  >America's Coolest 2016 </a>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li class="dropdown mega" data-id="104" data-level="1">
<a class=" dropdown-toggle" href="/indesign"   data-toggle="dropdown" data-target="#">INDESIGN <b class="caret"></b></a>
<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row-fluid">
<div class="span12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul class="mega-nav level1">
<li  data-id="587" data-level="2">
<a class="" href="http://instoremag.com/indesign"  ><img src="/images/id-2015-07/id-cover-july-210px.jpg" alt="Latest Issue" /></a>
</li>
<li  data-id="612" data-level="2">
<a class="" href="http://instoremag.com/indesign"  >Archives</a>
</li>
<li  data-id="576" data-level="2">
<a class="" href="/products-id/customer-types/"  >Customer Types </a>
</li>
<li  data-id="577" data-level="2">
<a class="" href="/products-id/designer-profiles/"  >Designer Profiles </a>
</li>
<li  data-id="733" data-level="2">
<a class="" href="/indesign/fact-sheets/"  >Fact Sheets Sales Tools </a>
</li>
<li  data-id="578" data-level="2">
<a class="" href="/indesign/if-i-owned/"  >If I Owned </a>
</li>
<li  data-id="588" data-level="2">
<a class="" href="/indesign/lead-stories/"  >Lead Stories </a>
</li>
<li  data-id="589" data-level="2">
<a class="" href="/products-id/sales-pitches/"  >Sales Pitches </a>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li class="dropdown mega" data-id="397" data-level="1">
<a class=" dropdown-toggle" href="/resources"   data-toggle="dropdown" data-target="#">RESOURCES <b class="caret"></b></a>
<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row-fluid">
<div class="span12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul class="mega-nav level1">
<li  data-id="425" data-level="2">
<a class="" href="/jewelers-associations"  >Jewelers Associations </a>
</li>
<li  data-id="403" data-level="2">
<a class="" href="/store-advice/calendar-and-manager-s-to-do/"  >Manager's To-Do List </a>
</li>
<li class="dropdown-submenu mega" data-id="548" data-level="2">
<a class="" href="/instore-resources/brain-squad"  >Brain Squad </a>
<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row-fluid">
<div class="span12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul class="mega-nav level2">
<li  data-id="761" data-level="3">
<a class="" href="/instore-resources/brain-squad/brain-squad-t-shirt-photos"  >Brain Squad T-Shirt Photos </a>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li class="dropdown-submenu mega" data-id="895" data-level="2">
<a class="" href="http://instoremag.com/component/com_jeclassifyads/Itemid,662/view,item/"  >Latest Classified Ads</a>
<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row-fluid">
<div class="span12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul class="mega-nav level2">
<li  data-id="960" data-level="3">
<a class="" href="http://instoremag.com/classified-ads"  >Submit Your Classified Ad</a>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li class="dropdown mega" data-id="571" data-level="1">
<a class=" dropdown-toggle" href="#"   data-toggle="dropdown" data-target="#">SUBSCRIBE<b class="caret"></b></a>
<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row-fluid">
<div class="span12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul class="mega-nav level1">
<li  data-id="572" data-level="2">
<a class="" href="/subscribe/subscribe-instore"  >INSTORE </a>
</li>
<li  data-id="574" data-level="2">
<a class="" href="http://visitor.r20.constantcontact.com/d.jsp?llr=7ums7ycab&amp;p=oi&amp;m=1102494380700&amp;sit=x9f97u4db&amp;f=ab4536a3-416f-4028-a8dd-e87881ee2d1d"  >Bulletins</a>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li  data-id="999" data-level="1">
<a class="" href="/instore/2016-holiday-ideas/"  >2016 Holiday Ideas </a>
</li>
</ul>
</div>
        		</div>
		<div class="right-mainnav">&nbsp;</div>
    </div>
  </div>
</nav>
<!-- //MAIN NAVIGATION -->	    


<section class="wrap ja-topbar">

	<div class="container">

    <div class="row">
		
      <div class="span8">

        <div class="top-menu">

			<div class="ja-healineswrap">
		<em>Daily Tips:</em>
	<div   id="jalh-modid131" class="ja-headlines ">
		<div style="white-space:nowrap; " id="jahl-wapper-items-jalh-modid131">
		<!-- HEADLINE CONTENT -->
								<div class="ja-headlines-item jahl-horizontal" style="visibility:visible">
					<a  title=" 



&nbsp;



  YOUR TIP FOR MARCH 4, 2016
   
   
        
            Listen more than you talk.



 


            WHY?   When you do all the talking you can sound like a know it all or you can sound as if you are trying to cover up the fact you don't know what you're talking"  href="/tip-of-the-day-link/talk-too-much-and-you-missing-buying-signals"><span>Talk Too Much and You Missing Buying Signals...</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title=" 



&nbsp;



  YOUR TIP FOR MARCH 3, 2016
   
   
         
            Learn the belly button rule.





 


            WHY?   The BBR can help you gauge someone's loyalty, interest or respect for your leadership. 

HOW?  When we suddenly turn our navel toward a door or a"  href="/tip-of-the-day-link/go-ahead-stare-at-your-navel"><span>Go Ahead. Stare at Your Navel...</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title=" 



&nbsp;



  YOUR TIP FOR MARCH 2, 2016
   
   
         
           Telling employees to do their best isn’t likely to achieve their best.




 
            WHY?  There is a mountain of evidence that tells us that people perform best when they have specific goals. 

HOW? "  href="/tip-of-the-day-link/go-ahead-stare-at-your-navel-2"><span>Challenge Staff with Specific Goals...</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title=" 



&nbsp;



  YOUR TIP FOR MARCH 1, 2016
   
   
          
            Fine-tune your nodding skills.



 
            WHY?  One study found that doctors who nodded at their patients were judged to be more empathetic and accessible, and developed better rapport, than those who "  href="/tip-of-the-day-link/challenge-staff-with-specific-goals"><span>Practice Your Nodding...</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="  





&nbsp;



  YOUR TIP FOR FEBRUARY 5, 2016
   
   
            Zap! One of the biggest threats to your business is electrical surges.

 
            WHY? When it comes to business threats, power surges probably aren't near the top of your worry list. But they happen much more"  href="/tip-of-the-day-link/zap-one-of-the-biggest-threats-to-your-business-is-electrical-surges"><span>Prevent Electrical Surge Damage...</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="  


&nbsp;



  YOUR TIP FOR FEBRUARY 4, 2016
   
   
            When making calls to tell your customers of a special event or sale, try to get them when they're not home.


 
            WHY? 
So you won't come across as a hard-pitching telemarketer.


HOW? 
If you're calling"  href="/tip-of-the-day-link/when-making-calls-to-tell-your-customers-of-a-special-event-or-sale-try-to-get-them-when-they-re-not-home"><span>Your Goal? Reach Voicemail...</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="  






&nbsp;



  YOUR TIP FOR FEBRUARY 3, 2016
   
   
            Don't try to win arguments with staff, customers, your spouse ... anyone.



 
            WHY? 
Contrary to what your debate coach said, arguments aren't rational or logical. They are emotional. To win them,"  href="/tip-of-the-day-link/don-t-try-to-win-arguments-with-staff-customers-your-spouse-anyone"><span>In an Argument, Agree with Your Opponent...</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="  




&nbsp;



  YOUR TIP FOR FEBRUARY 2, 2016
   
   
            Winter got you down? Do something that scares you.




 
            WHY? 
The theory is that finding something that freaks you out a little bit gets your adrenaline going, perks you up and restores your appreci"  href="/tip-of-the-day-link/winter-got-you-down-do-something-that-scares-you"><span>Get a Rush this Winter...</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="  


&nbsp;



  YOUR TIP FOR FEBRUARY 1, 2016
   
   
            Keep your wedding-related jewelry together instead of dividing it up by gender or metal.





 
            WHY? 
"It gives a stronger message of 'We are a bridal store,'" says merchandising expert Sally Furrer.
"  href="/tip-of-the-day-link/keep-your-wedding-related-jewelry-together-instead-of-dividing-it-up-by-gender-or-metal"><span>Keep your bridal displays together ...</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title=" 



&nbsp;



  YOUR TIP FOR DECEMBER 28, 2015
   
   
            Ease your way into an exercise routine, starting today.
 
            WHY? Because when you feel better, you think better and work better. And also because building a positive habit in an area such as health and fitnes"  href="/tip-of-the-day-link/discount-$-not"><span>Discount $, Not %...</span>
					</a> 
				</div>
						<!-- //HEADLINE CONTENT -->
		</div>	
	</div>
	
</div>
<script type="text/javascript">
	//<![CDATA[
	var options = { 
		box:$('jalh-modid131'),
		items: $$('#jalh-modid131 .ja-headlines-item'),
		mode: 'horizontal',
		wrapper:$('jahl-wapper-items-jalh-modid131'),
		buttons:{next: $$('.ja-headelines-next'), previous: $$('.ja-headelines-pre')},
		interval:3000,
		fxOptions : { 
			duration: 500,
			transition: Fx.Transitions.linear ,
			wait: false,
			link: 'cancel' 
		}	
	};

	var jahl = new JANewSticker( options );
	//]]>
</script>

		</div>

      </div>

	  

	  <div class="span4 clearfix">

        <div class="head-search t3respon" data-xtablet="span6" data-tablet="span6">

			<form class="form-search" action="search/newest-first" method="post">
	<div class="search">
		<label for="mod-search-searchword">Search ...</label><input name="searchword" id="mod-search-searchword" maxlength="200"  class="input" type="text" size="20" placeholder="Search ..." />	<input type="hidden" name="task" value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="610" />
	</div>
</form>


		  </div>

	<div class="">

		  

<div class="custom social"  >
	<ul class="social-list">

<li class="facebook first"><a href="https://www.facebook.com/instoremag/" title="Facebook">Facebook</a></li>
<li class="twitter"><a href="https://twitter.com/instoremag" title="Twitter">Twitter</a></li>
<li class="feed "><a href="http://feeds.feedburner.com/shine-blogs-from-INSTORE" title="Feed">Feed</a></li>
</ul></div>


	</div>

      </div>

	  

    </div>

  </div>

</section> 
	    	    


	    





<section id="ja-mainbody" class="ja-mainbody wrap">

  <div class="container">

    <div class="row">

      

      <!-- MAIN CONTENT -->

      <div id="ja-content" class="ja-content span8"  data-default="span8" data-xtablet="span12" data-tablet="span12">
		<div style="margin: 0pt auto;">
			<a href="/shine-times/">
				<div id="cheat_title">&nbsp;</div>
			</a>
		</div>
        <div class="main-content">

		  <div id="system-message-container">
	</div>


		  						  
					  

<!-- Start K2 Item Layout -->
<span id="startOfPageId2464"></span>
		<div class="new-ads">
			<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/banners/click370" target="_blank"
							title="Shine Blogs (item view): SUBSCRIPTION 4-2016">
							<img
								src="http://instoremag.com/banners/subscription-ad-instore-042616.jpg"
								alt="Shine Blogs (item view): SUBSCRIPTION 4-2016"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div>

<div id="k2Container" class="itemView itemViewBlog">

	<!-- Plugins: BeforeDisplay -->
	
	<!-- K2 Plugins: K2BeforeDisplay -->
	
	<div class="itemHeader">

	  	  <!-- Item title -->
	  <h2 class="itemTitle clearfix">
			

				<!-- Date created -->
			<span class="itemDateCreated">
									<span class="date">01</span>
					<span class="month-year">
						<span class="month">Sep</span>
						<!--<span class="year"></span-->
					</span>
			</span>
			
	  	The Jeweler: Grandma Goes Gangsta
	  			
	  </h2>
	  
  </div>

  <div class="item-meta">
        <!-- Item Author -->
    <span class="itemAuthor">
      <strong>Written by</strong>
            <a rel="author" href="/blogs/tim-searfoss">Tim Searfoss</a>
          </span>
    
   

        <!-- Item category -->
    <span class="itemCategory">
      <strong>Published in</strong>
      <a href="/blogs/guest-blogs">Guest Blogs</a>
    </span>
    
    				
        <!-- Item Rating -->
    <div class="itemRatingBlock">
      <strong>Rate this item</strong>
      <div class="itemRatingForm">
        <ul class="itemRatingList">
          <li class="itemCurrentRating" id="itemCurrentRating2464" style="width:100%;"></li>
          <li><a href="#" rel="2464" title="1 star out of 5" class="one-star">1</a></li>
          <li><a href="#" rel="2464" title="2 stars out of 5" class="two-stars">2</a></li>
          <li><a href="#" rel="2464" title="3 stars out of 5" class="three-stars">3</a></li>
          <li><a href="#" rel="2464" title="4 stars out of 5" class="four-stars">4</a></li>
          <li><a href="#" rel="2464" title="5 stars out of 5" class="five-stars">5</a></li>
        </ul>
        <div id="itemRatingLog2464" class="itemRatingLog">(2 votes)</div>
        <div class="clr"></div>
      </div>
      <div class="clr"></div>
    </div>
    	
	

  </div>

  <!-- Plugins: AfterDisplayTitle -->
  
  <!-- K2 Plugins: K2AfterDisplayTitle -->
  
	  <div class="itemToolbar">
		<ul>
						<!-- Font Resizer -->
			<li>
				<span class="itemTextResizerTitle">font size</span>
				<a href="#" id="fontDecrease">
					<span>decrease font size</span>
					<img src="/components/com_k2/images/system/blank.gif" alt="decrease font size" />
				</a>
				<a href="#" id="fontIncrease">
					<span>increase font size</span>
					<img src="/components/com_k2/images/system/blank.gif" alt="increase font size" />
				</a>
			</li>
			
						<!-- Print Button -->
			<li>
				<a class="itemPrintLink" rel="nofollow" href="/guest-blogs/the-jeweler-grandma-goes-gangsta?print=1&amp;tmpl=component" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;">
					<span>Print</span>
				</a>
			</li>
			
						<!-- Email Button -->
			<li>
				<a class="itemEmailLink" rel="nofollow" href="/component/com_mailto/link,88ce2a8096d97ba279d52d6886ff39f5fb4e76e1/template,ja_mitius/tmpl,component/" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;">
					<span>Email</span>
				</a>
			</li>
			
			
			
			
			
		</ul>
		<div class="clr"></div>
  </div>
	
  <div class="itemBody">

	  <!-- Plugins: BeforeDisplayContent -->
	  
	  <!-- K2 Plugins: K2BeforeDisplayContent -->
	  
	  
	  	  	  	  <!-- Item fulltext -->
	  <div class="itemFullText">
	  	

<p><img src="/images/blogs/the-jeweler-rap-jewelry.png" style="width:100%;" /> 
<p><strong style="color:#ed145b;text-transform:uppercase;">Catch</strong> "The Jeweler"   on INSTOREMAG.COM. For more cartoons from Tim Searfoss, go <a href="http://instoremag.com/homepage/shine-blogs/itemlist/user/16540-timsearfoss.html">here</a>.</p>


<br></br>
<div id="disqus_thread"></div>
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'instoremag'; // required: replace example with your forum shortname

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>	  </div>
	  	  
		<div class="clr"></div>

	  			  
    
				<div class="itemContentFooter">

						<!-- Item date modified -->
			<span class="itemDateModified">
				<!-- Last modified on Thursday, 01 September 2016 05:39<br/> -->
				Publish Date  Wednesday, 31 August 2016 00:00			</span>
			
			<div class="clr"></div>
		</div>
		
	  <!-- Plugins: AfterDisplayContent -->
	  
	  <!-- K2 Plugins: K2AfterDisplayContent -->
	  
	  <div class="clr"></div>
  </div>

	
    <div class="itemLinks">

	  
	  
		<div class="clr"></div>
  </div>
  
    <!-- Author Block -->
  <div class="itemAuthorBlock">

  	  	<img class="itemAuthorAvatar" src="/media/k2/users/33.jpg" alt="Tim Searfoss" />
  	
    <div class="itemAuthorDetails">
      <h3 class="itemAuthorName">
      	<a rel="author" href="/blogs/tim-searfoss">Tim Searfoss</a>
      </h3>

            <p>The creator of "The Jeweler" comic, Tim Searfoss, is a bench jeweler at Arney Guess Goldsmith in Chattanooga, TN. In his spare time, he sells his art in various forms (even including iPhone skins) at pistolfury.com.</p>
      
      
      
			<div class="clr"></div>

			<!-- K2 Plugins: K2UserDisplay -->
			
    </div>
    <div class="clr"></div>
  </div>
    <div class="clearfix">
    <!-- Latest items from author -->
	<div class="itemAuthorLatest">
		<h3>Latest from Tim Searfoss</h3>
		<ul>
						<li class="even">
				<a href="/guest-blogs/the-jeweler-is-this-the-devils-work">The Jeweler: Is This the Devil’s Work?</a>
			</li>
						<li class="odd">
				<a href="/guest-blogs/the-jeweler-jewelers-have-many-jobs-…">The Jeweler: Jewelers Have Many Jobs …</a>
			</li>
						<li class="even">
				<a href="/guest-blogs/the-jeweler-stories-left-untold">The Jeweler: Some Stories Are Better Left Untold</a>
			</li>
						<li class="odd">
				<a href="/guest-blogs/the-jeweler-i-see-24k-gold-no-wait-its-just-…">The Jeweler: I See 24K Gold!  No, Wait, It’s Just …</a>
			</li>
						<li class="even">
				<a href="/guest-blogs/the-jeweler-unspeakable-horror-for-a-jeweler">The Jeweler: Unspeakable Horror for a Jeweler</a>
			</li>
					</ul>
		<div class="clr"></div>
	</div>
	
	
  	</div>

  
    <!-- Item navigation -->
  <div class="itemNavigation">
  	<span class="itemNavigationTitle">More in this category:</span>

				<a class="itemPrevious" href="/guest-blogs/the-jeweler-time-for-a-pep-talk">
			&laquo; The Jeweler: Time For a Pep Talk		</a>
		
				<a class="itemNext" href="/guest-blogs/the-jeweler-and-then-he-knew-…">
			The Jeweler: And Then He Knew … &raquo;
		</a>
		
  </div>
  
  <!-- Plugins: AfterDisplay -->
  
  <!-- K2 Plugins: K2AfterDisplay -->
  
  
 
	<div class="itemBackToTop">
		<a class="k2Anchor" href="/guest-blogs/the-jeweler-grandma-goes-gangsta#startOfPageId2464">
			back to top		</a>
	</div>
	
	<div class="clr"></div>
</div>
<!-- End K2 Item Layout -->

<!-- JoomlaWorks "K2" (v2.6.8) | Learn more about K2 at http://getk2.org -->



			<div class="botcontent">
				<div class="full-abcontent span12">
						
				</div>
			</div>  

		  
		  		</div>

      </div>

      <!-- //MAIN CONTENT -->

      

      
      <div class="ja-sidebar span4"  data-default="span4" data-xtablet="span12" data-tablet="span12 spanfirst">

        
        <div class="row">

          
          

          
          <!-- SIDEBAR 2 -->

          <div class="ja-sidebar ja-sidebar-2 span4"  data-default="span4" data-xtablet="span12" data-tablet="span12">

             <div class="main-siderbar"><div class="t3-module modulet3-module module black masonry-brick    " id="Mod199"><div class="module-inner"><div class="module-ct">

<div class="customt3-module module black masonry-brick   "  >
	<H3 STYLE="COLOR:#ed145b;">SHINE BLOGGERS</H3>

<div style="line-height:90%;margin-bottom:-10px;"><strong style="color:#ed145b;"><a href="http://instoremag.com/blogs/lorraine-depasque"><img src="/images/side-blog-lorrained.jpg" width="52" height="59" alt="" style="float:left;margin-right:15px;"/></a><a href="http://instoremag.com/blogs/lorraine-depasque">LORRAINE DEPASQUE</a> </strong><span style="font-size:14px;">Style/Trends</span><br>
  <SPAN style="font-size:10px;"><a href="http://instoremag.com/blogs/lorraine-depasque" style="color:#ffffff;">VIEW ALL POSTS</a></SPAN>

</div>
<img src="/images/dot-123424.jpg" alt="" style="margin-top:20px;margin-bottom:10px;width:260px;height:2px;"/>

<div style="line-height:90%;margin-bottom:-10px;"><strong style="color:#ed145b;"><a href="http://instoremag.com/blogs/tanya-dukes"><img src="/images/side-blog-tanya.jpg" width="52" height="59" alt="" style="float:left;margin-right:15px;"/></a><a href="http://instoremag.com/blogs/tanya-dukes">TANYA DUKES</a> </strong><span style="font-size:14px;">Designers/Jewelry</span><br>
  <SPAN style="font-size:10px;"><a href="http://instoremag.com/blogs/tanya-dukes" style="color:#ffffff;">VIEW ALL POSTS</a></SPAN>

<img src="/images/dot-123424.jpg" alt="" style="margin-top:20px;margin-bottom:10px;width:260px;height:2px;"/>


<div style="line-height:90%;"><strong style="color:#ed145b;"><a href="http://instoremag.com/blogs/ralf-kircher"><img src="/images/side-blog-ralfk.jpg" width="52" height="59" alt="" style="float:left;margin-right:15px;"/></a><a href="http://instoremag.com/blogs/ralf-kircher">RALF KIRCHER </a></strong><span style="font-size:14px;">Customer Service</span><br>
  <SPAN style="font-size:10px;"><a href="http://instoremag.com/blogs/ralf-kircher" style="color:#ffffff;">VIEW ALL POSTS</a></SPAN>

</div>
<img src="/images/dot-123424.jpg" alt="" style="margin-top:20px;margin-bottom:10px;width:260px;height:2px;"/>


<div style="line-height:90%;"><strong style="color:#ed145b;"><a href="http://instoremag.com/blogs/eileen-mcclelland" style="color:#ffffff;"><img src="/images/side-blog-eileenm.jpg" width="52" height="59" alt="" style="float:left;margin-right:15px;"/></a><a href="http://instoremag.com/blogs/eileen-mcclelland">EILEEN MCCLELLAND</a> <a href="http://instoremag.com/homepage/shine-blogs/itemlist/user/52-ralfkircher"></a></strong><span style="font-size:14px;">Best of Jewelry Retail</span><br>
  <SPAN style="font-size:10px;"><a href="http://instoremag.com/blogs/eileen-mcclelland" style="color:#ffffff;">VIEW ALL POSTS</a></SPAN>

</div>
<img src="/images/dot-123424.jpg" alt="" style="margin-top:20px;margin-bottom:10px;width:260px;height:2px;"/>


<div style="line-height:90%;"><strong style="color:#ed145b;"><a href="http://instoremag.com/blogs/trace-shelton" style="color:#ffffff;"><img src="/images/side-blog-traces.jpg" width="52" height="59" alt="" style="float:left;margin-right:15px;"/></a><a href="http://instoremag.com/blogs/trace-shelton">TRACE SHELTON</a> </strong><span style="font-size:14px;">Jewelry Design/Retail Ideas</span><br>
  <SPAN style="font-size:10px;"><a href="http://instoremag.com/blogs/trace-shelton" style="color:#ffffff;">VIEW ALL POSTS</a></SPAN>

</div>
<img src="/images/dot-123424.jpg" alt="" style="margin-top:20px;margin-bottom:10px;width:260px;height:2px;"/>


<div style="line-height:90%;"><strong style="color:#ed145b;"><a href="http://instoremag.com/blogs/david-squires"><img src="/images/side-blog-david.jpg" width="52" height="59" alt="" style="float:left;margin-right:15px;"/>DAVID SQUIRES</a></strong>
  <SPAN style="font-size:14px;"> Brainstorms</SPAN><br>
  <SPAN style="font-size:10px;"><a href="http://instoremag.com/blogs/david-squires" style="color:#ffffff;">VIEW ALL POSTS</a></SPAN>

</div>





</div>
</div>
</div></div></div><div class="t3-module module " id="Mod162"><div class="module-inner"><div class="module-ct"><div class="bannergroup">


</div>
</div></div></div><div class="t3-module module " id="Mod163"><div class="module-inner"><div class="module-ct"><div class="bannergroup">


</div>
</div></div></div><div class="t3-module module " id="Mod164"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																											<a class="" 
									href="/banners/click330" target="_blank"
									title="Jewelers Mutual (March 1, 2016)">
									<img
										src="http://instoremag.com/images/2015-6/INSTOREmag.com-62015-Jewelers-Mutual 260 x 260.gif"
										alt="Jewelers Mutual (March 1, 2016)"
																													/>
								</a>
																						
					
							<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod281"><div class="module-inner"><div class="module-ct"><div class="bannergroup">


</div>
</div></div></div><div class="t3-module module " id="Mod282"><div class="module-inner"><div class="module-ct"><div class="bannergroup">


</div>
</div></div></div><div class="t3-module modulet3-module module black masonry-brick    " id="Mod191"><div class="module-inner"><div class="module-ct">

<div class="customt3-module module black masonry-brick   "  >
	<div align="center">

<STRONG STYLE="COLOR:#FF0066;font-size:140%;font-weight:900;">GET INSTORE NEWSLETTERS</STRONG>
</div>

<p style="font-size:90%; line-height;75%;">



More than 18,000 jewelry-retail employees receive our bulletins each weekday. Now you can, too. Just complete the form, and we'll send you useful emails packed with breaking industry news. </p>

</p><p>


<p style="text-align:center;margin-bottom:-20px;" class="acysubbuttons"><input class="button subbutton btn btn-primary" type="submit" value="Subscribe" name="Submit" onclick="location.href='http://instoremag.com/subscribe/bulletin-signup'">
											</p></div>
</div></div></div><div class="t3-module module " id="Mod190"><div class="module-inner"><div class="module-ct"><div id="jmod-container">
	<div id="jmod">
				<div id="jmod-header">
							<div id="jmod-twitter-icon"><a href="http://twitter.com" target="_blank">twitter</a></div>
										<a href="https://twitter.com/instoremag" target="_blank">
					<img src="https://pbs.twimg.com/profile_images/810906238900793344/ww5mhqCc_normal.jpg" class="jmod-avatar" />
					<span class="jmod-display-name">INSTORE</span>
					<span class='jmod-screen-name'> @instoremag</span>
				</a>
				<div style="clear: both;"></div>
						</div>
				<div id="jmod-tweets">
						<div class="jmod-tweet-container ">
									<div>
						<a href="https://twitter.com/intent/user?screen_name=instoremag" target="_blank">
							<img src="https://pbs.twimg.com/profile_images/810906238900793344/ww5mhqCc_normal.jpg" class="jmod-avatar" style="width: 35px;" />
						</a>
					</div>
					<div class="jmod-tweet" style="padding-left: 40px;">
																			<a href="https://twitter.com/intent/user?screen_name=instoremag" target="_blank">instoremag</a> 
												U.S. Kimberley Process Authority Names New Director. <a class="url" href="https://t.co/eBt8X63WnA" rel="external" target="_blank">https://t.co/eBt8X63WnA</a> <a class="url" href="https://t.co/BOJUORfzAW" rel="external" target="_blank">https://t.co/BOJUORfzAW</a>					</div>
					<div class="jmod-tweet-data">
													<a href="https://twitter.com/instoremag/statuses/811713114915930112" target="_blank">14h</a>
															&bull;
																										<a href="https://twitter.com/intent/tweet?in_reply_to=811713114915930112" target="_blank">reply</a>
															&bull;
																										<a href="https://twitter.com/intent/retweet?tweet_id=811713114915930112" target="_blank">retweet</a>
															&bull;
																										<a href="https://twitter.com/intent/favorite?tweet_id=811713114915930112" target="_blank">favorite</a>
											</div>
				</div>
						<div class="jmod-tweet-container  jmod-last">
									<div>
						<a href="https://twitter.com/intent/user?screen_name=instoremag" target="_blank">
							<img src="https://pbs.twimg.com/profile_images/810906238900793344/ww5mhqCc_normal.jpg" class="jmod-avatar" style="width: 35px;" />
						</a>
					</div>
					<div class="jmod-tweet" style="padding-left: 40px;">
																			<a href="https://twitter.com/intent/user?screen_name=instoremag" target="_blank">instoremag</a> 
												I’m sick and tired of being waited on by people who are sick and tired. Does this happen in your store?… <a class="url" href="https://t.co/up3ZdCB7pb" rel="external" target="_blank">https://t.co/up3ZdCB7pb</a>					</div>
					<div class="jmod-tweet-data">
													<a href="https://twitter.com/instoremag/statuses/811679872443621376" target="_blank">16h</a>
															&bull;
																										<a href="https://twitter.com/intent/tweet?in_reply_to=811679872443621376" target="_blank">reply</a>
															&bull;
																										<a href="https://twitter.com/intent/retweet?tweet_id=811679872443621376" target="_blank">retweet</a>
															&bull;
																										<a href="https://twitter.com/intent/favorite?tweet_id=811679872443621376" target="_blank">favorite</a>
											</div>
				</div>
					</div>
	</div>
			<div class="jmod-copyright">
		<a href="http://www.gamosguide.eu/" target="_blank">gamos</a>
	</div>
	</div></div></div></div><div class="t3-module module " id="Mod283"><div class="module-inner"><h3 class="module-title "><span>Instoremag on Facebook</span></h3><div class="module-ct"><iframe src="http://www.facebook.com/plugins/likebox.php?id=instoremag&amp;width=300&amp;height=570&amp;connections=10&amp;stream=true&amp;header=true&amp;colorscheme=light&amp;border_color=white&amp;" scrolling="no" frameborder="0" style="overflow:hidden;width:300px;height:570px; allowTransparency: true;"></iframe></div></div></div><div class="t3-module module " id="Mod192"><div class="module-inner"><div class="module-ct">

<div class="custom"  >
	<p></p><br><a href="http://instr.us/latest" target="_blank"><img src="http://www.instoremag.com/images/ads/digimag-banner-instore.jpg" alt="" /></a></p>
</div>
</div></div></div></div>

          </div>

          <!-- //SIDEBAR 2 -->

          
        </div>

        
      </div>

      
    </div>

  </div>

</section> 	    
<!-- NAV HELPER -->
<nav class="wrap ja-navhelper">
  <div class="container">	
	 <div class="row">
	
      <div class="span10">
        
<ul class="breadcrumb ">
	<li class="active"><span class="divider hasTooltip"><i class="icon-map-marker" data-toggle="tooltip" title="You are here: "></i></span></li><li><a href="/" class="pathway">Home</a><span class="divider"><img src="/templates/ja_mitius/images/system/arrow.png" alt="" /></span></li><li><a href="/shine-blogs" class="pathway">Shine Blogs</a><span class="divider"><img src="/templates/ja_mitius/images/system/arrow.png" alt="" /></span></li><li><a href="/blogs/best-practices" class="pathway">Best Practices</a><span class="divider"><img src="/templates/ja_mitius/images/system/arrow.png" alt="" /></span></li><li><span>10 Tips From Alan Berg For Closing Wedding Sales</span></li></ul>

      </div>
	  
	  <div class="span2">
        <div id="back-to-top" class="backtotop">
		   back to top 
		</div>
      </div>
	  
    </div>
  </div>
  
  
</nav>
<!-- //NAV HELPER -->	    


<!-- FOOTER -->

<footer id="ja-footer" class="wrap ja-footer">



  <!-- FOOT NAVIGATION -->



<!-- SPOTLIGHT 2 -->

<section class="container ja-fn">

  <div class="row">

    <div class="span8">

		

			<!-- SPOTLIGHT -->
	<div class="t3-spotlight t3-footnav  row-fluid">
					<div class="span4 item-first" data-default="span4">
								<div class="t3-module module " id="Mod320"><div class="module-inner"><div class="module-ct">
<ul class="nav ">
<li class="item-924"><a href="/partners/whitepine-opportunity" >Smart Opportunities for a Whole New Business World</a></li><li class="item-929"><a href="/partners/a-new-generation-discovers-moissanite" >A New Generation Discovers Moissanite</a></li><li class="item-946"><a href="/sponsored-content/selling-moissanite-seeing-is-believing" >Selling Moissanite: Seeing Is Believing</a></li><li class="item-947"><a href="/partners/social-media-and-beyond-security-in-the-digital-age" >Social Media and Beyond: Security in the Digital Age</a></li><li class="item-948"><a href="/partners/trustworthy" >TrustWORTHY</a></li></ul>
</div></div></div>
							</div>
					<div class="span4 " data-default="span4">
								&nbsp;
							</div>
					<div class="span4 item-last" data-default="span4">
								<div class="t3-module module " id="Mod103"><div class="module-inner"><h3 class="module-title "><span>Subscribe</span></h3><div class="module-ct">
<ul class="nav ">
<li class="item-112"><a href="/subscribe/subscribe-instore" >INSTORE </a></li><li class="item-113"><a href="/subscribe/subscribe-indesign" >INDESIGN </a></li><li class="item-114"><a href="/subscribe/bulletin-signup" >Bulletins </a></li></ul>
</div></div></div>
							</div>
			</div>
<!-- SPOTLIGHT -->
	
    </div>

    <div class="span4 t3respon" data-xtablet="span4" data-tablet="span4">

      <div class="t3-module module " id="Mod95"><div class="module-inner"><h3 class="module-title "><span>What's Hot</span></h3><div class="module-ct"><div class="ja-sidenews-list clearfix">
			<div class="ja-slidenews-item " >
		   <div class="content-slidenews">
			  		  	<img src="/images/resized/images/2016-12/cool-store3_50_50.jpg"  align="left"  alt="Cool Store: Onyx II Fine Jewelers" title="Cool Store: Onyx II Fine Jewelers" />									<a class="ja-title" href="/cool-stores/cool-store-onyx-ii-fine-jewelers">Cool Store: Onyx II Fine Jewel</a>
			  			  <div class="sidesnews-content">
			  	
				
WINDOW TO SUCCESS  

STYLISH LITTLE CONNECTICUT...			  			  </div>
			  		   </div>
		</div>
  		<div class="ja-slidenews-item last-child " >
		   <div class="content-slidenews">
			  		  	<img src="/images/resized/images/2016-12/Becky-Beauchine-Kulka-2016_50_50.jpg"  align="left"  alt="Welcome Your Clients Home For The Holidays" title="Welcome Your Clients Home For The Holidays" />									<a class="ja-title" href="/cool-stores/welcome-your-clients-home-for-the-holidays">Welcome Your Clients Home For The...</a>
			  			  <div class="sidesnews-content">
			  	
				
Warm conversation and delicious food and drink make...			  			  </div>
			  		   </div>
		</div>
  </div>
<div class="viewmore" style="display:none;"><a href="/shine-times/">View More</a></div></div></div></div>

    </div>

  </div>

</section>

<!-- EQUAL FOOTNAV COLS -->


<script type="text/javascript">

  jQuery(document).ready(function($) {

    jQuery('.ja-fn div[class*="span"]').slice(1).equalHeight();

  });

</script>

<!-- //EQUAL FOOTNAV COLS -->



<!-- //SPOTLIGHT 2 -->



  <!-- //FOOT NAVIGATION -->

  

<section class="wrap ja-footermenu">

  <div class="container">

    <div class="row">

	<div class="span8 t3respon" data-xtablet="span6" data-tablet="span6">

	  <div class="t3-module module top-menu " id="Mod106"><div class="module-inner"><div class="module-ct">
<ul class="nav ">
<li class="item-130">	<a href="http://smartworkmedia.com/team-bios.php" target="_blank" >Staff </a></li><li class="item-133"><a href="/top-100-websites-every-jeweler-should-know-link-exchange" >Links</a></li><li class="item-324"><a href="/website-footer/contact-us" >Contact Us</a></li><li class="item-376">	<a href="http://smartworkmedia.com/privacy-policy" >Privacy Policy</a></li><li class="item-763"><a href="/instore/sitemap" >Sitemap</a></li></ul>
</div></div></div>

	</div>  

	<div class="span4 t3respon" data-xtablet="span6" data-tablet="span6">

	  <div class="head-search">

	    <form class="form-search" action="search/newest-first" method="post">
	<div class="search">
		<label for="mod-search-searchword">Search ...</label><input name="searchword" id="mod-search-searchword" maxlength="200"  class="input" type="text" size="20" placeholder="Search ..." />	<input type="hidden" name="task" value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="610" />
	</div>
</form>


	  </div>

	  <div class="">

	    

<div class="custom social"  >
	<ul class="social-list">

<li class="facebook first"><a href="https://www.facebook.com/instoremag/" title="Facebook">Facebook</a></li>
<li class="twitter"><a href="https://twitter.com/instoremag" title="Twitter">Twitter</a></li>
<li class="feed "><a href="http://feeds.feedburner.com/shine-blogs-from-INSTORE" title="Feed">Feed</a></li>
</ul></div>


	  </div>

	</div> 

    </div>

  </div>

</section>



  <section class="ja-copyright">

    <div class="container">

      <div class="row">

        <div class="span12 copyright">

          <div class="ja-copyright">
	<small class="">Copyright &#169; 2016 INSTOREMAG.COM. All Rights Reserved.</div>


        </div>

      </div>

    </div>

  </section>

<!-- Trap for bots. Human visitors please do not visit this adress -->
	<a style="color: #000000; font-size: 4px;" href="/this-is-trap-dont-click-it/index.php">
		Please do not visit
	</a>

</footer>

    
     
        <!-- START Feathr javascript -->
 
<script type="text/javascript">
    feathr_account_id = "562e4230161d7292b0fe0a10";
    (function() {
        var oldonload = window.onload;
        window.onload = function() {
            __feathr_loaded = true;
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://cdn.feathr.co" : "http://cdn.feathr.co");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/js/boomerang.min.js";
            ((document.getElementsByTagName('head') || document.getElementsByTagName('script')[0].parentNode || [null])[0]).appendChild(scr);
            if (oldonload) {
                oldonload();
            }
        };
    }());
</script>

<!-- END Feathr javascript -->



<!-- //FOOTER -->    </div>
    
    

  
<div class="rstboxes" data-site="832fcd7246f3c718dab8043af0c754c3" data-debug="0" >

	
	
	<div id="rstbox_4"  class="rstbox rstbox_center rstbox_module  rstbox-acm rstbox-acc  formVer" data-settings='{"overlay":"rgba(0, 0, 0, 0.87):1","delay":"0","transitionin":"transition.fadeIn","transitionout":"transition.fadeOut","duration":"1000","autohide":"1","closeopened":"0","preventpagescroll":"0","testmode":"0","autoclose":"10000"}' data-trigger="pageready" data-cookietype="days" data-cookie="1" data-title="Popup Homepage - Overnight Prestitial (October 1, " style="max-width:1010px;height:637px;background-color:rgba(51, 51, 51, 0.39);color:rgba(51, 51, 51, 1);border:none 0px rgba(237, 20, 91, 1);border-radius:20px;padding:0px;z-index:99999">
					<a class="rstbox-close rstbox_clbtn_default" href="#">&times;</a>
		
		<div class="rstbox-container">
						<div class="rstbox-content">
				<div class="bannergroup">

	<div class="banneritem">
																																																																											<a class="devpc" 
									href="/banners/click447" target="_blank"
									title="Popup Homepage - Overnight B Prestitial (October 1, 2016)">
									<img
										src="http://instoremag.com/banners/9797_OV_SJN_In_Nat_Prestitials_InstockForHolidays_MAIN-121316.png"
										alt="Popup Homepage - Overnight B Prestitial (October 1, 2016)"
																													/>
								</a>
																<a class="devmobile" 
									href="/banners/click447" target="_blank"
									title="Popup Homepage - Overnight B Prestitial (October 1, 2016)">
									<img
										src="http://instoremag.com/banners/9797_OV_INSTOREONLY_Prestitials_InstockForHolidays_Mob-121316.png"
										alt="Popup Homepage - Overnight B Prestitial (October 1, 2016)"
																													/>
								</a>
																						
					
							<div class="clr"></div>
	</div>

</div>
			</div>
		</div>
			</div>	
	</div>
</body>



</html>